UBB Store

Mediatrix C7 Series (C710) 4 FXS Port VOIP Gateway
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
Mediatrix C7 Series (C710) 4 FXS Port VOIP Gateway
Price: US $200.00
Purchase a refurbishedPC from a Microsoft Registered Refurbisher today! We offer affordable and reliable refurbished PCs. If you are looking for ways your business or organization canenjoy the benefits of owning a PC that fits within your budget, considerrefurbished PCs from a Microsoft Registered Refurbisher. A refurbished PCpurchased through a Microsoft Registered Refurbisher gives you an affordablesystem that is preinstalled with genuine Microsoft software. Have the confidence of knowing that yourPC has been professionally refurbished—wiped of all of the previous owner’sdata, repaired, tested, and then preinstalled with genuine Microsoft software.

This is a new device (open box) that has been fully testedand certified to meet manufacture OEM specifications. This item ships withMediatrix Gateway device, and 1 power adapter.

The Mediatrix C7 Series gateways combine a VoIP AnalogAdaptor and Media Gateway in a secure and reliable platform featuring FXS, FXO,and BRI interfaces. The Mediatrix C7 Series offers the most price effectivesolution for branch offices and SMBs, ensuring a simple and transparentconnection to the PSTN and analog terminals such as telephones, modems, and faxmachines. Mediatrix platforms arefully interoperable withthe major IP-Phonemanufacturers, softswitches, andCloud Communications services across the globe.

Interconnect any device to SIP - The Mediatrix C7Serieslinks any analog connection to an IP network and delivers a rich featureset for a comprehensive VoIP solution.

Legacy PBX system gateway - With FXS, FXO,and BRI ports, local callswitching, and user-defined callproperties, the Mediatrix C7 Series smoothly integrates into legacyPBXs and incumbent PSTN networks.

Highly reliable Fax and Modem Transmission over IP - With T.38and clear channelfax and modempass-through capabilities, the Mediatrix C7 Series ensures seamless transportof voice anddata services overIP networks. Advanced Mass Management Featuring advancedprovisioning capabilities for asmooth integration intomass management systems, ensuring service and reducing operationalcosts.

Key Features

Carrier-Grade Voice Quality - T.38 and clear channel faxover IP - High performance processing of up to 120 voice channels - Survivabilityfor IP-Phones in Hosted UC/PBX deployments - Battery reversal for pay phones.

Easy Configuration and Management - Zero-touch configuration- Intuitive Web GUI – Customizable factory settings.

Robust Security Encrypted media and signaling - TLSencrypted provisioning

Networking - Dual-stack IPv6 and IPv4 - Multiple IPaddresses and VLANs NAT, firewall, and router

vG.711, G.722, G723, G726, G.729a/bG.168 echocancellation

vDTMF detection and generation

vSilence detection/suppression and comfort noise

vConfigurable de-jitter buffer and packet length

vPacket loss concealment

vLocal switching

vCall filtering and blocking

vCalling/called number manipulation using regularexpressions

vRouting criteria: • Interface• Calling/calledparty number• Calling/called URI• Time of day, day of week, and date• Manyothers

vMapping and transformation of call propertiesto/from SIP headers

vHunt groups

vSIP2.0(RFC3261, class="MsoListParagraphCxSpMiddle" level1 lfo3">vDTMF: In Band, OutOfBand (RFC 2833), SIP INFO

vMulti-part body support

vRedundancy support via DNS SRV

vMultiple trunk support

vSurvivability for IP-Phones

vIPv4andIPv6dualstack

vEuro ISDN EDSS-1/ETSI BRI/NET3ISDN speech,audio, and data (Fax Gr 4, UDI 64, and RDI 64) ECMA-143 (QSIG-BC) Advice ofCharge AOC-D and AOC-E (ETS 300 182)

vCall forward, call transfer

vCall waiting, call hold, 3-way conference call

vOn-hook/off-hook Caller ID

vCountry tones presets

vCustomizable tones and ring patterns

vDistinctive ringing

vMessage Waiting Indicator(MWI)

vMusic on Hold (MoH)Echo cancellation

vAnswer and disconnect signaling

vRealtimeT.38fax

vClear channel(G.711)fax modem pass-through

vBandwidth limitation and traffic shaping

vTOS/DiffServ

vIEEE 802.1p/Q

vIPv4–IPv6

vMultiple IP addresses per link or VLAN

vMultiple VLANs per link

vDHCP client

vDHCP Server

vPPPoE (RFC 2516)

vIEEE 802.1q + DSCP QoS tagging (media,signaling,and mgmt)

vIEEE 802.1x wired authentication

vLLDP-med (ANSI/TIA-1057)QoS traffic shaping

vFirewall with stateful inspection,rate-limitation, and automatic blacklisting

vStatic routing

vNAPT

vLocal switching

vCall filtering and blocking

vCalling/called number manipulation using regularexpressions

vRouting criteria:

vMapping and transformation of call propertiesto/from SIP

vheaders

vHunt groups

vZero-touch provisioning

vTR-069, TR-104, and TR-111

vAuto provisioning (FTP, TFTP, HTTP, HTTPS)

vWeb GUI, SSH and TELNETSMNP v1, v2c, and v3

vMultiple levels of management access rights

vEvent notifications via Syslog, SIP, log file,and SNMP Traps

vDual firmware banks

vRemote activation of service licenses

vAlarms and traps

vCall quality reporting (eMOS) (RTCP-XR as perRFC 6035)

vCall Details Record (CDR)

vMedia quality statistics

vSystem: CPU and memory usage

vPCM capture

vIP network capture

vDiagnostic traces

vDenial of Service (DoS) protection

vSIP over TLSSRTP with AES cipher –128 bits

vMIKEY key management protocol (RFC 3830 and4567)SDES key management protocol (RFC 4568)TLS-encrypted configuration andmanagementX.509 certificate management

vOCSP (Online Certificate Status Protocol)revocation status verification

vTLS Version 1.3Secure TLS ciphers like ECDHEwith AES-256 and SHA-384

v2x 10/100 Base-T Ethernet RJ-45 connectors

v4 RJ-11 FXS connectors*

Warranty

AmtechDepot guarantees that stability of this product byoffering 30 days return policy for all items (buyer pays for return shipping).For hardware component failure, 90 day parts and labor warranty provided byAMtechDepot. You should contact the appropriate vendor for issues regardingsoftware not provided by AMtechDepot.

Condition

New: This is a newdevice (open box) that has been fully tested and certified to meet manufactureOEM specifications.

Shipping

Purchased items are shipped same day (in most cases) and/or within1 business day after your payment has been received excluding holidays.

Note regarding returns/refunds….

§All items we ship serial #’s have been digitallyrecorded with corresponding photo imaging of the actual product that youpurchased.

§To be eligible for a return, you have 30 days toreturn an item from the date you received it.

§The item should not have been tampered with or damaged,and must be returned in the same condition that you received it.

§Once received, we will immediately notify you onthe status of your refund after inspecting the item.

§Once your return is approved, we will initiate afull refund to your original method of payment.



Buy Now