When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
NETGEAR DG834 v4 ADSL 2+ Router LAN 4X 10/100 Mbps WAN ADSL RJ-11 NEW NEU IN BOX Dear customer, When there might be a difference between the automatic generated specifications by the system, and the hand written/typed description, then please be aware that the only correct description is what's written by our selves here in the description. Specifications above might be slightly different. Thanks for your understanding. NEW IN BOX See photos for actual item Routing Protocols - Static and Dynamic Routing with TCP/IP, VPN pass-through (IPSec, L2TP, PPTP),
- NAT,
- UDP,
- RIP,
- PPPoE,
- PPPoA,
- Classical IP,
- DNS,
- DHCP (client & server)
Application Support - Works with most Internet applications including:
- Quake,
- Half-Life,
- StarCraft,
- Unreal Tournament,
- ICQ,
- AOL Instant Messenger,
- Microsoft Messenger,
- NetMeeting, RealPlayer,
- Windows Media Player,
- Net2Phone,
- Dialpad
Physical Interfaces - LAN Ports:
- Four 10/100 Mbps Auto-sensing, Auto Uplink RJ-45 ports (one Cat 5 UTP cable included)
- WAN Port:
- ADSL RJ-11, T1.413, G.DMT, G.Lite, ADSL2+, ITU Annex A
Security Features: - Firewall:
- Stateful Packet Inspection,
- Intrusion logging and Reporting,
- Denial of Service protection
- VPN Functionality:
- NAT traversal (VPN pass-through) for IPSec, PPTP and L2TP VPNs,
- Supports up to 5 IPsec end points
- Mode of Operation:
- Network Address Translation (NAT),
- Static routing IP
- Address Assignment:
- Static IP address assignment,
- Internal DHCP server on LAN,
- DHCP client on WAN
Management Features - Administration Interface:
- Web graphic user interface with protected user name and password,
- Remotely accessible from designated IP addresses
User Support RFC Support - IPSec tunnel mode (RFC 2401) (pass through mode),
- IP v.4
- DHCP server (RFC 2131)
- DHCP client (RFC 2131)
- NAT (many-to-one) (RFC 1631)
- IP Control Protocol (RFC 1332)
- Bridged Ethernet (RFC 1483, 2684)
- Encapsulation
- PPP over Ethernet (PPPoE) (RFC 2516)
- PPP over ATM (PPPoA) (RFC 2364)
- Classical IP over ATM (RFC 1577)
ADSL Specifications - ADSL,
- ADSL2+,
- ANSI T1.413,
- G.DMT,
- G.Lite (ITU Annex A)
Functions - Remote Management,
- Port Range Forwarding,
- Exposed Host (DMZ),
- DNS Proxy,
- URL Content Filtering,
- E-mail Alerts
Maintenance - Save/Restore Configuration,
- Diagnostics,
- Upgrades via Web Browser,
- Logging
Comes as shown on picture, if something is not on the picture it's not included unless stated otherwise. align="center">dewabit 
|
|