TRENDnet's 10-Port Gigabit Web Smart PoE+ Switch, model TPE-1020WS(Version v1.0R), delivers a 20 Gbps switching capacity with eight PoE+ Gigabit ports and two Gigabit Ethernet uplink ports shared with two SFP slots. This IPv6 ready switch offers advanced traffic management, troubleshooting, security, energy saving GREENnet, and monitoring features at a reduced cost.Features:8 x PoE+ Gigabit ports
2 x Gigabit Ethernet ports and 2 x shared SFP slots
Up to 30 Watts per port with a 75 Watts total power budget
20 Gbps switching capacity
Rack mountable
Lifetime 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3azDevice Interface
8 x Gigabit PoE+ ports (ports 1-8)
2 x Gigabit Ethernet ports (ports 9-10)
2 x Shared SFP slots (shared with ports 9-10)
LED indicatorsData Transfer Rate
Ethernet: 10 Mbps (half duplex), 20 Mbps (full duplex)
Fast Ethernet: 100 Mbps (half duplex), 200 Mbps (full duplex)
Gigabit Ethernet: 2000 Mbps (full duplex)Performance
Switch fabric: 20 Gbps
Ram buffer: 8 Mbits
MAC Address Table: 16K entries
Jumbo Frames: 10 Kbytes
HOL Blocking Prevention
Forwarding rates: 14.88 MppstManagement
HTTP/HTTPS (SSL v2/3 TLS) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP
Virtual Cable Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configurationMIB
MIB II RFC 1213
Bridge MIB RFC 1493
Bridge MIB Extension RFC 2674
SNMPv2 MIB RFC 1907
Ethernet Interface MIB RFC 1643
Ethernet -like MIB RFC 2863
Interface Group MIB RFC2233
MIB Traps Convention RFC 1215
RMON MIB RFC 1757, RFC 2819
802.1p MIB RFC 2674
RADIUS Client Authentication MIB RFC 2618
LLDP-MIB IEEE 802.1ab
Ping MIB RFC 2925, RFC 4560Spanning Tree
IEEE 802.1D STP (Spanning Tree protocol)
IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
IEEE 802.1s MSTP (Multiple Spanning Tree protocol)
Link Aggregation
Static Link Aggregation
802.3ad Dynamic LACPQuality of Service (QoS)
802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth Control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR)VLAN
Multiple management VLAN assignment
Asymmetric VLAN
802.1Q Tagged VLAN
Dynamic GVRP
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)Multicast
IGMP Snooping v1, v2, v3 (per VLAN)
Static Multicast Address
Up to 256 multicast entriesPort Mirror
RX, TX, or Both
One to one
Many to oneSecurity
802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial In User Authentication
DHCP Snooping (per VLAN)
Loopback Detection
Duplicated Address Detection
Trusted Host
Denial of Service (DoS)ACL IPv4 L2-L4 & IPv6
MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP/UDP Port 1-65535
802.1p
DSCP (IPv4 only)
IPv6 Address (IPv6 only)Compatibility
Optional Software Utility: Windows® 8.1 (32/64-bit), 8 (32/64-bit), 7 (32/64-bit), Vista (32/64-bit), XP
