UBB Store

Zyxel XGS4600-32 28-Port GbE L3 Managed Switch with 4x SFP+ Uplink 1U Switch
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
Zyxel XGS4600-32 28-Port GbE L3 Managed Switch with 4x SFP+ Uplink 1U Switch
Price: GB $1400.00
Zyxel XGS4600-32 28-Port GbE L3 Managed Switch with 4x SFP+ Uplink 1U Switch
In Good Condition, Full Working OrderTestedIncludes Rack Mount Ears
Included:
  • 1 xZyxel XGS4600-32 28-Port GbE L3 Managed Switch with 4x SFP+ Uplink 1U Switch
Description:
The Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch comes with Gigabit connectivity and four integrated 10-Gigabit SFP+ slots that enable high-speed uplink connections for affordable, reliable network elements. The front panel with carbon fibre look brings a totally fresh look than traditional switches. Under the elegant hood, the Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch not only features advanced L2 switching functionality, but also L3 routing capabilities for communications between networks.
Key Features
  • 24x 10/100/1000 Gigabit Ethernet RJ-45 Ports.
  • 4x GbE combo (RJ45/SFP) ports and four 10GbE SFP+ ports.
  • Provides high-bandwidth with true physical stacking of up to 4 units and 112 Gigabit ports.
  • High resiliency with redundant power supply units.
  • High-quality hardware design ensures stability and longevity.
  • Designed to support active-standby power redundancy.
  • One-click remote management access to the neighboring Zyxel devices.
  • New ID design with carbon fibre look name plate delivers the modern look-and-feel in the closet.
  • Four built-in 10G SFP+ uplinks enable congestion-free, smooth data delivery for highbandwidth applications.
High availabilityTo implement fault-tolerant networks, the Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch allows creating a physical stack through one or two 10-Gigabit SFP+ slots. Four units or 112 Gigabit ports can be configured as a stack using optional direct attach cables or transceivers to provide high bandwidth on the Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch for more flexible management. The stacking topology under the ring architecture provides high redundancy in case one of the stacking links fail. The system can quickly recover through another stacking connection. The Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch is designed to support active-standby power redundancy to trigger backup power supply to take over in case the main power supply fails.
Advanced L3 featuresHierarchical business networks become more complex because of the increased communication among subnets. The Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch features dynamic routing to simplify cross-subnet communications for businesses such as hospitality venues and education institutions that operate complex networks. In addition, the Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch comes with full Layer-2 switching and Layer-3 routing capabilities if the system is working under the stacking mode. The stackable structure greatly enlarges network coverage as well as network resiliency that most enterprise networks require.
Flexible management and future-proof networksThe Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch can be managed via CLI which is consistent with Zyxel managed switches, while the intuitive Web-based GUI helps skilled network administrators to quickly become more productive. As the IP address scheme evolves to accommodate a growing number of network devices, the Zyxel XGS4600-32 24-Port Layer 3 Managed Stackable Gigabit Switch assures businesses a smooth migration path from IPv4-based networks to a full IPv6 infrastructure for protection to the investments in future network name:28-port GbE L3 Managed Switch with 4 SFP+ Uplink
  • Switch class:Layer 3
  • Port Density
    • Total port count:32
    • 100/1000 Mbps:24
    • Gigabit combo (SFP/RJ-45):4
    • 10-Gigabit capacity (Gbps):136
    • Forwarding rate (Mpps):101.1
    • Packet buffer (byte):4 MB
    • MAC address table:32K
    • L3 forwarding table:Max. 8K IPv4 entries; Max. 4K IPv6 entries
    • Routing table:12K
    • IP interface:256
    • Flash/RAM:64 MB/1 GB
    Power
    • Input:100 to 240V AC, 50/60 Hz
    • Max. power consumption (watt):47.0
    Physical Specifications
    • Dimensions (WxDxH)(mm/in.):441 x 270 x 44/ 17.36 x 10.63 x 1.73
    • Weight (kg/lb.):3.96/8.73
    Included accessories
    • Power cord
    • Rack mounting 0°C to 50°C/32°F to 122°F
    • Humidity: 10% to 90% -40°C to 70°C/-40°F to 158°F
    • Humidity: 10% to 90% (non-condensing)
    MTBF (hr):860,610.82Heat dissipation (BTU/hr):160.27Acoustic noise @ 25°C (dBA):43.3
    Software Specification
    Standard Compliance:
    • IEEE 802.3 10Base-T Ethernet
    • IEEE 802.3u 100Base-Tx Ethernet
    • IEEE 802.3ab 1000Base-T Ethernet
    • IEEE 802.3z 1000 Base-X
    • IEEE 802.3az EEE support
    • IEEE 802.3x flow control
    • IEEE 802.3ad LACP aggregation
    • IEEE 802.1AB LLDP/LLDP-MED
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • IEEE 802.1Q VLAN tagging
    • IEEE 802.1p CoS support
    • IEEE 802.1X Port authentication
    Resilience and Availability
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    • Equal Cost Multipath Routing (ECMP)
    • Virtual Router Redundancy Protocol (VRRP)
    • CPU protection
    • IEEE 802.3ad LACP
    • Loop guard
    • ErrDisable recovery
    • MRSTP (Zyxel Proprietary)
    • Dual configuration files
    • Dual images
    • Physical stacking (for XGS4600-32)
    Traffic Control
    • 802.1Q static VLANs/dynamic VLANs: 4K
    • Port-based VLAN and VLAN isolation
    • IP classification VLAN
    • VLAN counter
    • VLAN search
    • VLAN translation
    • VLAN MAC limit
    • Rate limiting: policy-based/portbased bandwidth control with 64 kbps granularity
    • Two Rate Three Color Marker (trTCM)
    • CIR/PIR bandwidth control
    • Port-based egress traffic shaping
    • IEEE 802.1p with 8 priority queues per port
    • DSCP/DSCP to 802.1p priority mapping
    • Congestion control on all ports
    • Selective security
    • Layer 2 MAC filtering
    • Layer 3 IP filtering
    • Layer 4 TCP/UDP socket filtering
    • Static MAC forwarding
    • Multiple RADIUS servers
    • Multiple TACACS+ servers
    • 802.1x VLAN and 802.1p assignment by RADIUS
    • Login authentication by RADIUS
    • Login authentication by TACACS+
    • TACACS+ accounting
    • Authorisation on RADIUS
    • Authorisation on TACACS+
    • SSH v2
    • SSL
    • Intrusion lock
    • MAC freeze
    • MAC search
    • MAC filtering
    • DHCP snooping
    • ARP inspection
    • Static IP-MAC-Port binding
    • Policy-based security filtering
    • Port isolation
    • Limited MAC number per port
    • IP source guard
    • Guest VLAN
    • IEEE 802.1Q tag-based and portbased VLAN
    • GVRP automatic VLAN member registration
    • Full range 4K PVID support
    • Limited MAC number per port
    • IP filtering
    • TCP/UDP socket filtering
    • BPDU transparency
    • IEEE 802.1X port-based authentication
    • Enhanced 802.1X compensation assignment over VLAN
    • Layer 2 protocol tunneling
    • Root guard
    • BPDU guard
    • Storm control: Broadcast, multicast, unknown unicast (DLF)
    Quality of Service (QoS)
    • No. of hardware queues per port: 8
    • 802.3x flow control
    • 802.1p Class of Service (SPQ, WFQ, WRR, hybrid-SPQ combination capable)
    • DiffServ (DSCP)
    • Port-based rate limiting (ingress/ egress)
    • Rate limiting per IP/TCP/UDP per port
    • Policy-based rate limiting
    • Layer 2 Multicast
    L2 multicast
    • GMP snooping v1, v2, v3
    • IGMP throttling
    • IGMP snooping fast leave
    • IGMP snooping statistics
    • Multicast VLAN Registration (MVR)
    • IGMP filtering
    • IGMP snooping immediate leave
    • IGMP proxy mode & snooping mode selection
    • MLD v1, v2c, v3
    • SNMP trap group
    • RMON (1, 2, 3, 9)
    • New for V4.50 Custom default
    • New for V4.50 Syslog (IPv4/IPv6)
    • ICMP echo/echo reply
    • IEEE 802.1AB LLDP
    • IEEE 802.1AB LLDP-MED
    • New for V4.50 Display port utilisation
    IPv6 Management
    • IPv6 over Ethernet (RFC 2464)
    • IPv6 addressing architecture (RFC 4291)
    • Dual stack (RFC 4213)
    • ICMPv6 (RFC 4443)
    • Path MTU (RFC 1981)
    • Minimum path MTU size of 1280 (RFC 5095)
    • Encapsulation for maximum PMTU of 1500
    • Neighbor discovery (RFC 4861)
    • DHCPv4/v6 server/relay
    • Default DHCP client mode
    Device Management
    • Zyxel iStacking
    • Web interface
    • Management through Console, Telnet, SNMP
    • Remote firmware upgrade by FTP/ Web/TFTP
    • Configuration saving and retrieving
    • Multiple logins supported
    • Configure clone
    • Multilevel CLI
    • CLI (Cisco-like)
    • CLV (Cisco-like VLAN)
    • DHCP relay per VLAN
    • DHCP client
    • DHCP option 82
    • Daylight saving
    • NTP
    • Port mirroring: ingress/egress/both port mirroring
    • RS-232c local console
    • sFlow
    Link Aggregation
    • IEEE 802.3ad LACP link aggregation
    • Static port trunking
    • Up to 16 aggregation groups, 8 ports per group randomly selected
    • Link aggregation algorithm of source/destination IP address
    IP Routing
    • Wire-speed IP forwarding
    • RIP v1, v2
    • OSPF
    • Static routing IPv4/v6
    • OSPF summary port moving
    • VRRP
    • New for V4.50: Assigned DHCP relay with specific source IP interface
    MIB
    • Zyxel private MIB
    • RFC 1066 TCP/IP-based MIB
    • RFC 1213, 1157 SNMPv2c/v3 MIB
    • RFC 1493 bridge MIB
    • RFC 1643 Ethernet MIB
    • RFC 1757 RMON group 1, 2, 3, 9
    • RFC 2011, 2012, 2013 SNMPv2 MIB
    • RFC 2233 SMIv2 MIB
    • RFC 2358 Ethernet-like MIB
    • RFC 2674 bridge MIB extension
    • RFC 2819, 2925 remote management MIB
    • RFC 3621 power Ethernet MIB
    • RFC 4022 management information base for transmission control protocol
    • RFC 4113 management information base for user datagram protocol
    • RFC 4292 IP forwarding table MIB
    • RFC4293 Management Information Base (MIB) for IP
    • New for V4.50: Cable diagnostic MIB

    CS 275492 dup .co.uk

    Buy Now